Plug-in maakt WordPress kwetsbaar

Geen reacties
Tags:
Posted 03 Jul 2014 in nieuws

WordPress-websites die de plug-in Mailpoet gebruiken zijn kwetsbaar voor aanvallen. Daarmee lopen zo’n 1,7 miljoen sites risico.

Volgens ecuritybedrijf Sucuri kan een aanvaller de kwetsbaarheid gebruiken om, zonder enige privileges of accounts, in te breken en een eigen site op te tuigen voor phishingaanvallen of het hosten van malware.

Mailpoet is een plug-in om nieuwsbrieven aan te maken en automatisch berichten en antwoorden te posten.

Versie 2.6.7 lost het probleem overigens op.



Lees het volledige bericht op Emerce »


Add Your Comment